People picker is not working

Nov 8, 2010 at 9:17 PM

I was testing your solution, for some reason, your people picker is not working as well as it is not storing previously seletec pople, all the settings get erased after you save, I tried even typing domain\username,

Jun 23, 2011 at 2:51 PM

Same issue here. Did you solve it?

Jul 4, 2011 at 7:34 AM

ME 2. Same issue here. Did you solve it?

Coordinator
Jul 4, 2011 at 8:55 AM

I didn't see this problem yet. will investigate and post an updated version asap.
Thanks for your remark

Jul 4, 2011 at 2:14 PM
Edited Jul 4, 2011 at 2:15 PM

I think I solved the issue. Its because if you use site collection administrator account, it will not work. Try using account other than site collection administrator.

@lefortludovic: Great work. I don't think that it will be desired (as you will solve this) but if you want to enhance the functionality for site collection administrator and need any input, I will be more than happy to help. Thanks again for wonderful work.   

Jul 8, 2011 at 3:20 AM
like is ?


From: [email removed]
To: [email removed]
Date: Mon, 4 Jul 2011 06:14:02 -0700
Subject: Re: People picker is not working [spribbonvisibility:233931]

From: farhanfaiz
I think I solved the issue. Its because if you use site collection administrator account, it will not work. Try using account other than site collection administrator.
@lefortludovic: Great work. I don't think that it will be desired (as you will solve this) but if you want to enhance the functionality for site collection administrator and need any input, I will be more than happy to help. Thanks again.
Read the full discussion online.
To add a post to this discussion, reply to this email (spribbonvisibility@discussions.codeplex.com)
To start a new discussion for this project, email spribbonvisibility@discussions.codeplex.com
You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.
Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com
Jul 8, 2011 at 6:38 AM

@sophia745: try using contributor, approver, designer group members.

Jul 8, 2011 at 7:23 AM

use this account to setup ribbon visibly

From: [email removed]
To: [email removed]
Date: Thu, 7 Jul 2011 22:38:32 -0700
Subject: Re: People picker is not working [spribbonvisibility:233931]

From: farhanfaiz
@sophia745: try using contributor, approver, designer group members.
Read the full discussion online.
To add a post to this discussion, reply to this email (spribbonvisibility@discussions.codeplex.com)
To start a new discussion for this project, email spribbonvisibility@discussions.codeplex.com
You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.
Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com
Jul 15, 2011 at 8:17 PM

Having the same issue here. I did try a contributor access level ID as well as a full control access level ID and had the same results. Any update or estimation of when this will be resolved and/or a new version available?

Great solution, BTW! Just what I was looking for. So close to having this issue for us resolved...